Videos buffering in Wahoo Systm

Every since the update from Sufferfest to Systm, I’m noticing a lot more buffering of videos.

I’m on fast internet, so it should not be an issue. I have 100Mbps down, and can comfortably run 4 youtube videos or twitch streams at the same time. I can watch videos at 4k with no stutter. Yet, I frequently have yoga videos that will frequently stutter, and will display in degraded quality, or cycling workouts with videos that will drop out midway through.

Anyone else experiencing this? Currently getting quite pissed off with the amount of stuttering in this new software.

Did the rebranding actually bring in enough new users that Wahoo just didn’t bother rolling out new servers or up the server auto scaling allowance?

I know you can download workouts. I don’t think it’s reasonable to expect users to download every video in the library that they will ever wish to complete, or to download and then delete videos to free up space.

Edit: for reference, I just completed Core Strengtheners 3, and the session actually took 20 minutes instead of 15, according to strava.

8 Likes

Same issue here. Video streaming is much worse than the old app. Even when just playing yoga workouts.
Combined with the fact you can’t filter workouts by downloaded, this is a big issue.

1 Like

I also just did a workout where I basically had no video with the workout so I was just staring at a dark screen :rofl: . It can’t be my internet connection because I can watch 4k videos with no problem. I hope this gets resolved soon because I really like the rest of Systm!!!

1 Like

The streaming experience is really awful. I rarley had problems with the original SUF app. With SYSTM I have serious streaming problems in 50% of my sessions. While the old app typically showed briefly ‘buffering’ the new one begins to ‘stutter’ for 1-3seconds before the video is switched off.
I have 100mbs VDSL connection (Germany if it matters). According to my router and network logging the connection is almost idle during those problems.

2 Likes

Same here, first thought it was only on my android device, but that wasn’t it.

The pain of the black screen, and more importantly for me, no music, is worse than the nine hammers.

3 Likes

I sadly must join the club of streaming issues! even with a 9min strength session it stopped so much that I recorded it at 13min. And of course you loose focus and rhythm! and it’s been since the update to system app

1 Like

At this point, I’m somewhat regretting the fact that I’m on a year’s subscription.

Between being disappointed with the new app (was hoping for mostly more content rather than just prettier design and (as of right now) missing features), and buffering issues, several times I’ve thought about quitting…and even considering even just using another service even though I’m only halfway through the subscription

2 Likes

I have this also. Didn’t have it before in the Suff app. Presumed it was my internet but nothing has changed but the app. Is a bit of a pain having to download a workout in plenty of time for suffering. Begs the question, what’s the problem Wahoo? Is it a server problem or a software problem? Either way, could you ask the minions to sort it out please? Many thanks

2 Likes

I’m still on my 14 day trial - in fact did my first workout today, and was quite disapoiinted by streaming quality. Netflix, youtube is working ok for me.

Is there any way to download workout with videos in Android App ?

2 Likes

Also the same absolutely un-usable in it’s current format. Very disappointed as I’d been waiting for the move to android for years and the execution has been frankly woeful. No option to download. I’m sure the blame will be laid at my network when I flag it, but the Internet speed is between 50-80 maps also using a Google mesh system setting the brand new Samsung tablet as priority device. It will work for between 2-8 minutes before locking up. Watching the data come in in real time the download speed from the server very rarely gets up to 3mbps and when it locks it is either 0.1 or 0mbps for often up to 15-20 minutes. Every other service I use, streaming TV, downloads, and video conferencing rarely misses a beat whereas this issue remains exactly just as bad (actually worse) than when it was branded as Sufferfest. Very Very disappointed.

They are definitely having a problem with their UK servers. Most of us in other parts of the world are having no problems. So hopefully they can sort out their UK server issues, soon.

3 Likes

Hey guys – thanks for all the feedback. Apologies if you’ve experienced any issues. We’re actively looking at this right now and trying to figure out what the problem is. Stay tuned!

8 Likes

It’s not the cloud cos we have shed loads of that here ….

5 Likes

Somehow getting worse, today i had tapper efforts on the menu I had to stop completely and restart 4 times as the video didn’t play, but what’s worse neither did the timer start nor the controlling of the trainer. Really sad as I never had these issues before! and Full frontal coming Sunday! :frowning:

1 Like

Good. Because I’m having the same issues too.

1 Like

Same in fact I made a post about this exact thing this evening after truly suffering through The Chores in blocky stutter-jump-freeze-jump-stutt-freeeeeeeze-jump-jump-play-freezing silence for the most part. Trainer worked flawlessly though

I have had similar issues. The first time was when I was trying out different training apps. The problem was solved after I made sure that my Windows 10 machine was fully updated (It was set to update automatically but for some reason it wasn’t).

The second was with the new app. I deleted it and re-installed, and everything was smooth after that. I hope one of these work for you.

1 Like

Woeful and the response from customer services was a corporate shrug and yeah maybe it’ll get fixed one day. We’ll, my patience is at an end and my years of brand loyalty is wasted. I’d waited and waited for an android app and it’s a disaster. Unusable

2 Likes

First time I did a training after dinner and my video didn’t play either.
Normally I train around lunch and didn’t have any problems the last couple of sessions.

It started with a still of a lady:

alternated with some random icon:

Eventually some potato pixels showed up (I think it was cyclocross but not sure :grimacing: )

The cooldown was OK, then I didn’t need it anymore.

Luckily I had my phone with me so I could watch some GCN+. Not a nice way to do revolver (but being annoyed meant great legs apparently, finished without much problems, felt like I could a couple more)

3 Likes

I had exactly the same problem. Doesn’t look like it’s going to get fixed any time soon either. No interest in supporting android and just seems a handy way to scoop up us annual subscribers.