SYSTM rolling off resistance when I’m below target?!

The problem is still there. The SYSTM app alway try to go -20 Watts below power target. I increase the gear to help it, and after the peak power, inmediately return to -20 Watts. Check the photo clips. Thanks to this error I almost end 9 Hammers with no rest :slight_smile:
Setup: iPhone 7 Plus, iOS 15.0.1, Tacx Flux 2. Never happened this with SUFF.


Hi Wahoo Team

Is there any update on this issue?

Thank you

Did Lac de Cap de Long this morning - M1 w Garmin Ant+ dongle Flux 1, near middle of rear cassette- MAP AND AC targets did hold.

I did have problems in the past with the trainer not hitting the targets using BT in the old SUF app - I’m thinking it’s something with the firmware?

Hi Wahoo team, any update on this issue? I have the same problem with my Tacx Flux and IPhone. Have tried firmware update etc but no change. Please advise as am losing patience. Thanks

Any update on this? I’ve been experiencing the same issue with a Tacx Flux (early edition) running the app on an iPhone 12.

I discovered today if I turn off power smoothing and run at the smaller end of the cassette there’s less variation but trying to do the Cure today and I could feel the resistance changing frequently throughout the 20 second sets with power readings oscillating between 120 and 350. This wasn’t an issue on the old app, and I’ve only experienced these issues since moving to Systm.

My wife is running an Elite Direto with no issue, so I’m thinking its related to the trainer.

Is the resistance sort of dropping off then back on again at regular intervals?

I don’t know if I’d say regular, but its certainly not holding a consistant resistance throughout the set. It will hold momentarily, drop right down and then surge back over the required effort before dropping again.

I was noticing the higher the output, the larger the discrepency.

OK this sounds like what mine is doing. I have a ticket in for this. Will let you know if I hear back. Worth you raising a ticket with the Minions also.

1 Like

Same here. Minions informed. No solution as yet :frowning:

I have done so. Had a response full of questions but no solution or even suggestions. :frowning:

Still no response from support but… I deleted and reinstalled the Wahoo app on my PC. Did Joyride and then open 30. ERG worked well on both. Yippee. Hope it lasts!


So this is my power reading from trying G.O.A.T today…

Would just like to confirm that the delete/reload I did with the Wahoo app on my PC seems to have solved the problems I had getting things to work properly. I did Half Monty today and the dreaded yellow steps increased smoothly and correctly. I followed that with Litor on new numbers and that worked perfectly too. /Liz

1 Like

@Stormtrooper I have what might be a dumb question: do you feel the drops and surges in power while you’re pedaling or just observe them in the numbers and chart?

I seen to be having exactly the same problem, but with the Kickr bike! !

Have dropped a support ticket. One the question of AkaPete: I really can feel the resistance dropping at some times when the drop is more significant. It seems a drop of resistance more than an erratic power reading.

Screenshot 2021-11-07 at 16.06.01|690x150

@art ……then I have no ideas. I was wondering if the volatile power readings were just an artifact of not having power smoothing turned on. It could also be consequence of a very uneven pedaling stroke. But your experience sounds more mechanical than either of those ideas.

One probably wring thought: Have you tried turning off other Bluetooth devices to try and avoid interference? Not even sure that applies to the kickr bike.

Just tried on my phone instead of macbook, and surprisingly that worked completely fine. So must be related to my macbook. Despite having turned bluetooth on and off, logged in and out, closed and opened system again. Pity that setup with hdmi to my tv doesn’t work reliably. But very happy it’s not my bike!

1 Like

I had a very similar experience on GOAT, seemed to always sit 5-10 watts below the target. No Matter the gear, how smooth I pedalled, or switching to a more ‘normal’ 80 rpm the erg mode didn’t want to meet the aim.

1 Like

I paused my workout this morning (Flux 1 w current firmware / Ant+ / M1 Chip) - signal completely dropped. Connected via BT, power fluctuations in Erg mode all over the place. Same as I had experienced in the SUF app. Unplugged the dongle and got everything to reconnect via ANT+ and all seemed to work again.

1 Like

That looks about right for a Flux on BT and a Mac with an M1 chip.