SYSTM hangs up on opening

Hi there
I’ve downloaded the new app to my mobile phone and it works fine on Android - impressive. I’ve also downloaded onto my laptop pc and when I try to open the app it appears to fire up but stop just short, all I get is a blank white screen. I’ve uninstalled the app twice and reinstalled but I get the same. I’ve also performed a ‘reset’ of my laptop and again the app won’t start. Note - the Sufferfest app continues to work fine. I’m running Windows 10 OS. I’ve tried running the app file as an Administrator from within the AppData folder but it makes no difference. The app appears on Task Manager when I try to open it so it looks like it’s partially working. All WiNdows updates are OK. Any advice?

@Bento Are you still logged into the Sufferfest App on Windows? I think I read something about logging out before going into SYSTM.

Yeah had same issue with this release and the last Suf app v6.23 on windows 10

The fix for me was to right click the app and select properties. Then run the program in compatibility mode. I selected windows 8. Runs fine now.

Something to do with certain builds of windows.

Hope this helps.

:+1:t2:

1 Like

@JSampson thanks. I tried that but unfortunately it hasn’t worked. Thanks agian for the advice. Bento.

@DavM I tried that but unfortunately it hasn’t solved it. For a short time it looked promising but again all I get is a white screen. Thanks again.

1 Like

Hi @Bento I’m sorry that you are having trouble. Have you reached out to our support crew?