Power dropouts when dual-recording

Hello everyone. I had a quick search but couldn’t find anything. I just wondered if anyone had ever had this before?

My set up - Win10 latop, ant+ dongle, kickr core. Sometimes I dual record on my Elemnt Bolt, typically when I’m interested in seeing average watts as I go along (e.g. full frontal).

I just did Thin Air and switched the elemnt on to record part way through the workout. Output data from TP looks like this (ERG mode through save for a bit at @12mins in when I went to level by accident, but this was before the Elemnt came on).:

I will let you work out where I switched on the head unit.

And in Systm, less egregious but still present.

I’ve never seen this before. I know there’s a lot of talk abotu using bt over ant+, though my laptop has no bt receiver and I’ve been using the ant+ connection since feb 2020 without issue (save for some wifi interference issues which I solved).

I did FF 4 days ago and dual recorded the MAP/FTP sections without issue (lvl mode throughout of course):

No comments on my 5minute fade and surge please :slight_smile:

I need to check whether it resolves itself but I just thought it weird.

L

edit: added Systm power trace.

Hi @leebo since we have changed to SYSTM I get drop outs all the time now. I use a Wattbike NG, I BT to the Wattbike hub to check on my PES and Ant+ via my MacBook to use the SYSTM App and I avg at least 10-12 dropouts per hour. Which only started when we moved over to SYSTM. I’m hoping as things settle down and new versions are released these will disappear.

Try turning the wifi off on the ELEMNT bolt and see if it helps. That caused a problem for me with drop outs in the past.

I’ll try, thank you. It’s never caused a problem before but maybe switching it on mid-ride did something unexpected.

I was dual-recording on my Bolt and found that if I didn’t sent the mode correctly the Bolt would take over control of my trainer. And if I turned the Bolt on and it sync’d first, it would take the connection I needed for my trainer, tho this happened more when I was tri-recording my workouts on SUF, Zwift, and my Bolt, and my trainer only has 2 BT connections and 1 Ant+, so if I forgot to use Ant+ for one of my 2 devices that had Ant+, then the 3rd device that was BT only was suddenly left out. Yes, I don’t think this exactly matches your scenario, but now that I’ve written this many sentences I’ve gone too far too delete it and I feel like talking about myself too much at the moment. :crazy_face:

1 Like