Half Monty resistance during ramp

Hello all.

I’m using a Wattbike Atom 2nd gen and during the ramp test the resistance did not increase as I thought it should. Is that correct as all I could do to maintain the power was pedal very fast which didn’t seem right?

The Wattbike was in ERG mode.

Thanks for help.

I’ve just done this ramp test today too but on kickr core and you should definitely be experiencing more resistance as you go up the ramp steps. Sorry I don’t have any direct experience with watt bike, but did you check in the workout settings that your equipment had paired and was running in ERG mode?

Yes it was in ERG mode and then I only changed to level mode to do the constrained heart rate test.

Does your trainer usually work right?

Only had it a week. I did another short ride where the resistance definitely changed.

The reason I asked is because I was using my Bolt Headunit to control my trainer today and even though I’d switched it to Level mode, it was still in ERG mode in the workout… I could tell in the pedal stroke and so checked and it wasn’t until I physically selected level mode in the App that the trainer started to set the correct resistance.

2 Likes

Was there anything different between the ride where it seemed to work and the ride where it didn’t? Did you use the same device to run SYSTM? (and what device did you use?) Did you confirm that it was connected properly by checking the Devices list in Settings after you started the workout? Have you ever connected any other devices to the trainer that might have confused it? What you described (“all I could do to maintain the power was pedal very fast”) is exactly the behaviour you’d expect if you were in level mode. That makes me think that you might have been, even if by mistake.

It seems possible that the bike defaults to Level mode when it reconnects, either all the time or sometimes. If that’s what’s happening, you should be able to change it to what you want at the beginning of each video.

I’d do a test ride. First, I’d check to see what mode it starts in when you set up the connection. Then I’d test ERG mode to make sure it works (you can just ride for a few minutes and fast forward to some intervals–all you’re trying to do is make sure it all works). Then I’d pause and switch to Level mode and do the same thing again so you can feel the difference and make sure everything behaves as it’s supposed to.

2 Likes

Thanks I will try that.

If that doesn’t work, I’d make sure everything is updated. I don’t know how to update firmware on the Wattbike, but they probably have an app or instructions for that. SYSTM doesn’t always update automatically, so you can fully delete the app and then download it again. Sign in and you’ll be good to go.

2 Likes

Cheers! Great advice thank you.

@Pb63, have you experienced this more often? I had it today during a Half Monty in the 20min section
Never had that issue before in other workouts and wonder if it’s only in that workout as there’s no target power…

Hi, I’ve not noticed it on other workouts either, but to be fair I’ve not done many where I’ve had to switch between modes during the session yet.

I guess it’s one to keep an eye on especially in a test as you don’t want to waste that effort. I haven’t used my HU since and I’ve just rigged my phone to monitor with Apple TV so will be controlling the sessions directly through phone for now. If I do use hu again, I’ll be checking that the mode switches on both devices for sure.

1 Like