Half Monty Cadence

I just completed the Half Monty. I used a Cycleops Hammer trainer. During the ramp test I had to increase my cadence as I completed each step which does not seem right. I was in ERG mode for the ramp test. By the time I tapped out, I was over 110 on the cadence.

Any ideas on what I need to do or correct to hit the power targets at a lower cadence?

Thanks for your help!
Mike

Did you change gears during the test?

In erg mode you should be able to set your own cadence to what you want, you may need as power increases to raise cadence. I find i can hit higher peak by attempting not to raise cadence too high

1 Like

By the sounds of it, you were hitting a wattage ceiling.
Similar to wattage floor, on each gear you can get a maximum wattage on a steady cadence.
So, in order to get more watts, you need to either increase the cadence or the gear.
You kept doing the first, which exhausted your cardiovascular system and you probably ended early.
Newer trainers have a bigger watt range on each gear, but older ones suffer from this issue.

This is just a guess and your trainer may not suffer from this issue. But it’s worth trying to increase a couple of gears next time to check.

Not sure what you mean by tapping out if you also say you completed each step at the correct power (since you were in erg mode).

Sounds like your FTP setting, prior to starting the test was too low. The very first Half Monty I did I also completed the ramp because the default FTP was too low.

If you were doing it on erg mode and found each step relatively easy then I can imagine you’d spin faster than normal if you were imagining it was meant to be max effort.

Perhaps manually input a new FTP 30% higher than you just had, and test again. You’re meant to fail the ramp!

This sounds a bit like what @WillD suggests.

Can you tell us a bit more about how you went about this?

  • Was your ftp already a known data point for you and filled in on SUF already (from years of cycling/other app testing or anything)? OR are you brsnd new to the numbers game and the number you started with in SUF was an estimate?

  • just so we know (to try and help) - what kind of bike are you on, what gear were you in (it shouldn’t matter in ERG, especially up the way, with a modern trainer, but as already mentioned there are limits).
    (There are common scenarios the other way when people are in too hard a gear and the trainer simply can’t go any lower than the base power we’re putting through the system, but that’s a different question to this)

Can def get you up and running.

1 Like

Agree that doesn’t sound right @MikeTB, erg should take care of increasing the resistance for you as you progress up the ramp. I’d recommend getting in touch with the minions, they’ll help you out - it’s what they do best :slight_smile: Need help with The Sufferfest App? Contact the minions for fast support!

Thanks for all of the replys.

I did not shift during the ramp test. I should not need to in ERG.
It’s a road bike. I stayed in the big ring (not sure on # of teeth) and small cog (11) the entire time.
Tapped out means that I could not hold the power level so I was done.
All of the settings were from a previous full frontal test so they should not have been too low.

The trainer might need to be calibrated. I use Rouvy. What are you all using?

Thanks for any guidance you can give.

Big ring, small cog could be your problem. That’s applying maximum torque to your trainer so you may be hitting the “wattage (actually resistance) ceiling” that @lapingv755 mentioned. You don’t necessarily need to shift during the ramp test but your gearing can matter. Small ring, mid cassette if favoured by many for erg responsiveness. Again, though, best to get in touch with the minions for guidance.

1 Like

Actually by using such a high gear, it should be the opposite.
Hit a high wattage floor, which means that you have to lower the cadence in order to hit lower watts.

Besides the above, using high gears, un-smooths the power that the trainer can hold and the output should look very jagged.
This happens because it cannot calculate power correctly with very high flywheel speeds.

This makes me very skeptical and in this case i would suggest, as mentioned, a calibration and afterwards check the nearby interference from other devices.

Disable bluetooth on all other devices.
Make sure that your trainer is not connected to your head unit as controllable. This will make it uncontrollable for the suf app.
As @JamesT mentioned, use the small ring and a mid cassette cog and only increase gears if you cannot hit the specified watts, as i mentioned before.

Hmmm. I’m still trying to understand what your experience was.

I’m not sure what you mean when you say you had to increase the rpm to maintain the power.

When I’ve done the ramp test on my kickr core the erg mode increases the resistance and all I have to try and do, is keep pedalling. I’ll try and keep to 90ish rpm but totally up to me if I pedal at 70 or 110 rpm.

My experience is that each time the power ramps it requires more effort to maintain the same cadence. Towards the end I’m just trying to turn the pedals at any rpm before I enter the erg mode death spiral when cadence falls and resistance ramps ups.

You say you had rpm of 110 at the end. Did you go from 110 to just stopping? Did you not experience a phase of struggling to turn the pedals at 90rpm then rapidly down to 80…70…etc?

@WillD I expected the experience describe, but I did not feel an obvious change in resistance on each step. There was no struggle other than that I could not keep up the cadence needed to hit the power. In the past, I would get to the point where I couldn’t turn the pedals.

@lapingv755 and JamesT I will try using the small ring and middle of the cogs to see if that corrects it. I’m using ANT to a laptop so bluetooth is probably not the problem.

I also have a message into the Minions.

Thanks again for the responses.

1 Like

I know this is an old thread but I just wasted my Half Monty run due to this issue. I went to the heart rate section and observed that my trainer would not adjust to the level I was setting in the app. I use my Garmin watch to track my Sufferfest rides as an Indoor Bike “Free Ride”. When I checked my watch it said the Grade was set to 1 when it normally just says 0. I can only guess that the Garmin was setting the trainer power and that prevented Sufferfest from doing so. Maybe I started the Free Ride before I opened the Half Monty video and that caused the issue. My hope is this was just an oddity and my next attempt tomorrow will work properly. This also happened with my first Half Monty run but I was just starting out with the trainer and did not realize this was not what was supposed to happen. Trying to hit a cadence of 120+ was not fun!

Not exactly sure what you mean, but the responses in this thread solved the problem that I had.

1 Like

@Aikidoka I would suggest emailing the minions. I didn’t completely follow what happened but if you were dual recording you may have selected the wrong device as primary.

1 Like

Yes, I was dual recording. I finally got a chance to play around with this again. I could notice that when I started a free ride with the Garmin the resistance would change on the trainer even though Sufferfest was already controlling it. I have never noticed this before. I am not aware of any option to select a primary device. This just reinforced it was time to re-add the trainer to the Garmin as only a Power and Speed sensor. This way it no longer attempts to control the trainer.

I noticed that changing the levels in Sufferfest did not seem to effect trainer resistance. It just took it off Erg mode. The bike is a 1x12 setup and I had it set to level 9 and went with the next to smallest gear. I was still bouncing between 90 and 100 rpms to keep my target heartrate range. Ultimately the app said it was not confident with the FTP so next time I will just go with the smallest and hope I can be a little smoother.

@Aikidoka I have a Wahoo Bolt head unit and there is an option to put into passive mode where it just records and has no control of the trainer. There is probably something similar on Garmin. Check out some of the tips and tricks - there might be something in there that is helpful. I found one that doesn’t recommend using a head unit as it can cause interference.

Gotcha, thanks for the heads up. I will definitely look over that if I need to control it with my Garmin again. It’s a Garmin watch, not computer, so I am anticipating I will not have to worry about it. So far I’m getting all I need on Sufferfest!

1 Like

I had the same experience, discovered what I was doing wrong and why. Ten seconds before each step in the ramp there is an audible alert and the next power level target is displayed. I took that as an indication to immediately try and increase power and the only way to do that was to increase cadence. What I finally discovered is that you have to wait and let the test control the smart trainer resistance. This occurred a second or two after the engine revving sound. Once I felt the resistance increase I adjusted my gearing/cadence accordingly.

1 Like

I do not adjust cadence at all