Download dead

That’s a pretty massive assumption. Is there a body if evidence that suggest either of those things are true?

Anyway, back to your issue. What message are you getting when you ‘can’t log in’. There are a few people in this forum who may be able to advise so if there’s a way you could note the o/s you’re on, app version, error message then can try and provide as much help as we can as a community.

Picking up on something you infer in your last post - are you using the new SYSTM platform or the old SUF app?

3 Likes

Hi Martin,

okay, first, let’s be open here, I’m a tad frustrated with all the changes going on and the partial disappearance of my beloved Sufferlandria. Hence the tone in my previous message. It is not my intention to accuse anybody personally here, the minions have done an outstanding job every time I needed their help! I do genuinely believe though, that people were not prepared for the amount of queries coming in together with the app change and all that.
A response time of 24h is not awful, especially when some of these hours fall on a Sunday. On the other hand I have never experienced such a “long” response time here before, and especially in times where it was vlear a lot of things would not work smoothly, I hoped for something better.
All that said, if anybody felt personally attacked by my post, please accept my apologies! That was never my intention! We can blame my impolite German background, shall we? :wink:

Now back to my issue:
I’m currently running both, the SUF and SYSTM on my… ehm… system… :wink:
I understood that would not be a problem, and during the first 2 days IT WAS NOT a problem! Just stating this in capital letters to make it clear that the setup worked already.
My intention was to keep the SUF app available as a fallback for a couple of weeks, until I can be sure the SYSTM runs stable.

I’m running on a Mac Book Air, OS X Version 10.11.6.
I do have sufficient HD memory available.

App version? Hard to say… I cannot get beyond the log in screen. Let’s just say, the latest. I re-downloaded and re-installed yesterday, as part of troubleshooting

Error message simply says “Whoops, looks like something went wrong.” Very useful. Excuse my sarcasm…
Trying to reset my password results in “We were unable to process your password reset request. Please try again.”

On the SUF app I am still logged in. Any download I try to start simply sits at 0% forever. The play button for all videos I have not downloaded is dead. No reaction whatsoever. Playing previously downloaded videos is possible.

Let me know if I can provide any other useful information.

Many thanks for trying to support me here @all!

René

Ok, so you can’t login on SYSTM (the “oops, something went wrong” message)

And SUF won’t play videos (and those are downloaded).

Ok, I’m off to fire up a MacBook……

———-

((Just noticed one thing - but it is probably/possibly irrelevant as you’ve been using SYSTM already - that’s an old Mac o/s (I updated my old MacBook at the weekend so I was above 10.15 and it jumped all the way to 11.6 - so I hadn’t updated it in years obviously)
As I say, that might not be related whatsoever but just flagging in case useful to you. The minimum o/s’s provided were:

  • **iPhone/iPad: iOS 14. *** If your apps are set to auto-update, the app will do so automatically.
  • **MacOS: Catalina 10.15. *** You’ll need to download the new app. We’ll provide you with a link on the day. You can delete the old app once you’ve got the new one.
  • **Windows Computers: Windows 10 (v1903). *** You’ll need to download the new app. We’ll provide you with a link on the day. You can delete the old app once you’ve got the new one.
  • Android: Android 9. You’ll be able to download directly from the Google Play store.))

Cheers Martin, highly appreciated!

1 Like

Next question.

Is your MacBook an Intel based one or an Apple Silicon one?

Mine is an older Intel chip MacBook. And it’s playing videos on the old SUF app ok

And version 7.2.2 of SYSTM is also playing videos fine too.

So that will help the minions track this down hopefully.

Can you double check you have the right Mac install? (As it’s been working previously that shouldn’t be an issue but good to rule things out. Might even be worth a delete and re-install just to make doubly sure). Downloads for the two different chipsets are here:

Thanks again for all your efforts!
It’s an Intel based and I double and triple checked I’d download the correct version when re-installing yesterday.
I checked the install file, and I can confirm it says 7.2.2…

It’s not a video playing issue. As I said, I AM able to play videos on the SUF, as long as I had downloaded them before.

The whole thing looks like a connection problem. I can do all the things I could usually do when offline, i.e. play downloaded video, browse the menus in the SUF app…

I just cannot…
… log in with the SYSTM app
… download any videos
… play any videos I have stored locally already

Oh and before someone asks: I’m using this very MacBook to generate these posts here, so yes, I AM online :wink:

That’s hopefully helpful for when the minions are working out what the issue is here as it rules out a bunch of stuff. Realistically, without being a minion with access o your permissions, I’m probably at my limit now. Unless anyone else in the community has some clever ideas.

Seems quite odd on the face of it. Glad you still have access to content in the old App - that’s good to hear (albeit only ones you’ve already got downloaded).

In testing days I occasionally had an “oops, something went wrong” message but can’t for the life of me remember if I ever got to the bottom of it. Hopefully it’s some sort of permissions thing that the minions can sort for you

Hi. I didn’t see a reply so just to check - have you updated to the latest MacOS and tried that? (for clarity that might be why you have as 10.11.6 mob is the same as what i see as 11.6, just not 100% sure - Big Sur is it’s nickname on my machine)

I had no issues on the latest version and someone else has resolved their issues with updating the OS as well

I’m not sure if this might help or not probably not but when the Suff changed to SYSTM last week I couldn’t log in to SYSTM with my Suff password it just wouldn’t work but luckily I was able to reset my Wahoo password as I had a Kickr about 4 years ago so reset it and that worked, I’m just wondering if your Suff password isn’t working on Wahoo and when you try to reset the password it can’t. Do you @RenAn already have an account with Wahooi don’t mean the Suff one ? Wonder if you maybe need to create a Wahoo account in case that’s why your receiving the password problem.

1 Like

I’m actually more confused now because @RenAn if your able to post on the forum obviously your Suff or Wahoo password works fine to get on the forum so that is a weird one don’t understand that myself either if you can log into the forum but not into the SYSTM app as it should be the same name and password for both :thinking::thinking::thinking:

Are you logged into SUF already and then trying to log into SYSTM? What happens if you log out of SUF?
Someone else in this forum had a similar issue. They uninstalled both SUF and SYSTM. Reinstalled SYSTM only and no more problems. Worth a shot although I appreciate you wanted to keep the original app installed for a while. Any chance you have another laptop or device kicking around that you could try?

1 Like

Thanks all!
I was pretty busy this afternoon, so didn’t follow this thread.
Thanks for all the ideas. I’m gonna have dinner now and then get back to troubleshooting. Also got in touch with the minions in the meantime.

I’ll let you know if I have any success.

1 Like

Hi Lisa,
I thought about this option too, but currently I’m really reluctant to delete the SUF app. It’s my last fallback, and as a minimum I have Blender and Elements of Style downloaded.
If I delete it and it will not solve my problem, I’m gonna be locked out from any kind of suffering on the bike for at least the rest of the night. I don’t even want to think about that…

Yes I can totally understand that. You can install SYSTM on your phone maybe as an alternative. Small screen contingency suffering? Not as good as big screen suffering but just as painful?

Installed it on an Android. And, lo and behold, it works! I can log in, play videos…
Problem here is, the Android version doesn’t offer video download yet, and in the torture chamber internet connection is somewhere between poor and not existent.
So this won’t help me suffering, unless I pick a no vid workout.
On the other hand it proves that it’s not an account or password issue. It seems like my Mac cannot link to the Wahoo servers any more…

1 Like

That is outstanding news on the android thing.
Very very long Ethernet cable ? :slight_smile:

Odd re MacBook.

Mac software up to date? So glad it works, yay!!! Worth getting in touch with the Minions to see if they can fix the Mac issue in the meantime.

There’s supposedly a new software update for the Mac coming soon, I got a few notices on Sunday to update mine even though it had the latest software think it’s now going to Sahara 12 ??? Or something 12

Either way, I’ll go to the chamber now.
I’m somewhere between doing Chasing Legends, which is scheduled for today, on the Android without video, or using the SUF on the Mac and ride Elements of Style instead…

Thanks all! I’ll keep you posted.

2 Likes

So for all who might still be interested, here is how this played out:
I updated my OS to Catalina. No further, not Big Sur. I wanted to take one step at a time.

After the update I started SYSTM and had the same problems as before.

I deleted it from my Mac and re-installed it. Problems were gone. I could log in, download, play videos, all good.
I had tried this on my old OS as well, to no success, so the OS played SOME role in this.

SUF was still installed, so I started it to see if I can download videos there as well. That failed. After I started SUF, I went back to SYSTM, and I had the same problems as before. I was still logged in, but I could not download videos any more. After an OS reboot, everything in SYSTM looked like I do not have a valid subscription. The app still knew my name and my account, but when I tried to download, it told me I should start the 14 days trial to be allowed to do so. I logged off, and when trying to log back in, that was not possible any more. Back at square one.

So, I deleted SYSTM again, re-installed again, and it worked again.

To summarise all this, I do not think it was primarily an OS problem. The outdated OS played a role in it, I have no idea what was going on there in the background. But even on Catalina I could reproduce the problem. It must have to do with running SYSTM and SUF in parallel.

Anyway, my setup now is stable, at least as long as I don’t touch SUF. I will keep it sitting there on my harddrive for a few more weeks, just to be sure. Come November, if I will face no further issues with SYSTM, I will eventually delete it.

Everyone you supported me here and came up with ideas how to solve my problem, thank you so much!
Great to have such a friendly and helpful community!

May you all suffer well!

René

2 Likes