Audio problems with rabbit mountain

Hey everyone,

I started doing a week with Neal Henderson and there was a problem with the audio on the Rabbit Mountain. I downloaded the video first and the audio was fine during all of the efforts, however there was no audio at all during the last three recovery periods - the two where he is showing his cycling jerseys and the one with his wine collection. It was odd as the audio would be fine during the effort and as soon as it switched to recovery the audio stopped and wouldn’t start again until the next effort.

Hi, I did Rabbit Mountain workout last week (exactly on 2021-10-19) and audio was fine during whole workout. Something strange happened to you.

@rdo @Devries I also did Rabbit Mountain last Tuesday and didn’t have issues with the sound during the cycling jersey and wine collection recovery periods. On the rides, I wasn’t able to hear what the other riders were saying but assume it is because they did not have microphones.

I will note that the recovery periods sort of took me out of my zone and it felt a bit abrupt returning to the climbing. The third climb was very challenging and unfortunately I didn’t bring my A game.

1 Like

Thanks for the replies. I did the workout on my Mac and when I just tried to queue it up to the spots, the audio still goes out (except for some high-pitched squeaky noises) whether it was downloaded or not.

But when I tried it on my iPad, the audio was fine.

@Devries If you can replicate the issue then try filling out a bug report. You can access it from the More tab. Below is a screen shot of where it is located on iOS15. Probably similar for the Mac.

Thanks! I don’t see the report a bug on either the iPad or Mac, but I submitted a request through the regular Wahoo site.

" :beetle: Report a bug" is only available for beta testers. Submitting via the regular Wahoo support link is the way to go :+1:

2 Likes